Download

The latest available version of arCHMage is 0.2.4

System Requirements

arCHMage requires the following libraries:

Other (optional) dependencies:

  • Lynx or ELinks - converting HTML to Plain Text
  • HTMLDOC - converting to single html, pdf formats
  • mod_python - Apache/Python Integration

See README file for more details. If you are using a modern GNU/Linux
distribution you will probably find these libraries already installed.

Sources

arCHMage tarballs are available on sf.net downloads page.

Debian / Ubuntu

arCHMage is available in official Debian and Ubuntu repositories.